沼の底(東京)ブログ(気分で変わるタイトル)
沼の底(東京)を生き抜くための光と希望を与えるブログ

【防犯】WordPressを使ったブログは注意!至急更新(最新版に)せよ!ver4.7及び4.7.1

2017年02月7日
犯罪・防犯 | , ,

WordPressを使用したサイトを使用したサイトに、かなりクリティカルなバグが見つかったので、とにかく更新してくださいという話。

この手の記事は、技術者よりの記事が多くなってしまうので、【防犯】の切り口で、技術者ではない人向け。

WordPressを使ってブログ書いている人や、WordPress使ってサイト運営している人で、

管理画面の

↑ここを押して

↑この文字が見つからない人は、WordPressを今すぐ更新してください。

この件はかなり深刻な問題ですので、不明点があればWEBの担当者に必ず確認してください!→決して放置しないでください

ちなみに、

↑ここを押して

バージョン4.7.2となっていれば問題ないです。(2017/02/07現在)

 

どうしても、更新できない人は、以下のプラグインを入れて、REST APIを無効にしてください。

Disable REST API
https://ja.wordpress.org/plugins/disable-json-api/

参考:注意喚起

http://www.itmedia.co.jp/enterprise/articles/1702/06/news136.html

参考:被害も多発している模様

http://www.asahi.com/articles/ASK265DWBK26ULZU00R.html

http://d.hatena.ne.jp/Kango/touch/20170205/1486314605

コメント

現在この記事のコメントはありません

コメントを送る

内容に問題がなければ「コメントを送信する」を押してください。(一度書いたコメントは取り消せません。)